WordPress Plug-in Security Flaws

It’s been discovered by Internet security firm Sucuri that at least four WordPress plug-ins have security flaws embedded in them which enable attackers to infect your website with code that makes it a phishing lure, sends spam, or broadcasts malware to your visitors. ¬†Best advice, as always is to keep your WordPress plug-ins up-to-date by checking regularly for updates. ¬†Read more here.

 

This entry was posted in Uncategorized. Bookmark the permalink.

Comments are closed.